World of Warcraft: Wrath of the Lich King

H

as cambiado el curso de la guerra contra los demonios en Terrallende. Ahora Arthas, el Rey Exánime, ha puesto en marcha acontecimientos que podrían conducir a la extinción de todo rastro de vida en Azeroth. Mientras las legiones no muertas de la Plaga buscan arrasar el reino, deberás atacar el corazón del abismo helado para acabar con el reinado de terror de Arthas de una vez y para siempre...

Ve tráilers cinemáticos, teasers, demos y más.

  • Levántate como caballero de la muerte

    Domina los poderes nigrománticos del caballero de la muerte, la primera clase héroe de World of Warcraft. Crea un nuevo personaje de entre las filas de estos caballeros, el cual empezará en nivel 55, y rompe las cadenas del Rey Exánime para forjar tu propio destino.
  • Lucha hasta nivel 80

    Avanza con diligencia a través de nuevas misiones y aventuras en diversos lugares mientras el poder de tus facultades se incrementa. Asalta la terrorífica Puerta de la Ira, lucha en el lago Conquista del Invierno, descubre los secretos de la renacida ciudad de Dalaran y mucho más.
  • Enfréntate al dominio del Rey Exánime

    Descubre el inhóspito y helado continente de Rasganorte: el sombrío corazón del imperio no-muerto del Rey Exánime.
  • Asedia a tus enemigos

    Ponte al mando de poderosas máquinas de asedio para bombardear a tus enemigos y arrasar los edificios destruibles que encuentres en tu camino.
  • Monturas para varios pasajeros

    Deja que tus amigos se peleen por el asiento del copiloto mientras asaltas Azeroth en Mamuts de Guerra, Choppers de Mekigeniero y más.

Obtén anuncios, actualizaciones y descargas para World of Warcraft y participa en la comunidad en línea a través de los foros.

Información del juego

Requisitos de sistema:

PCMAC
  • 15 GB de espacio en disco duro
  • 512 MB RAM (1GB para Vista)
  • Conexión de banda ancha
  • Windows® XP/Windows Vista®
  • ver detalles
  • 15 GB de espacio en disco duro
  • 1024 MB RAM
  • Conexión de banda ancha
  • Mac® OS X 10.4.11 o superior
  • ver detalles